Dr.eye 譯典通 9.0 全民版 概述

Dr.eye 譯典通是享譽華語地區的辭典套裝軟體，是台灣地區唯一獲得「三冠王」榮譽的超級翻譯軟體，三冠即指︰「傑出資訊應用暨產品獎」、「台灣精品獎」以及「User's Best Choice 」殊榮。

2009年，Dr.eye 家族的三款產品──Dr.eye 譯典通 8.1、Dr.eye 譯典通行動辭典（Dr.eye for PPC）和 Dr.eye 譯典通翻譯小子又包攬軟體類「台灣精品獎──資訊軟體類」所有獎項。

為了回報廣大譯典通用戶的厚愛和期待，也為了滿足英語學習者的需求，Dr.eye 譯典通每年都會推陳出新。 2009 年，Dr.eye 又推出了 Dr.eye 譯典通新一代革命性產品──Dr.eye 譯典通 9.0 系列。

Dr.eye 譯典通 9.0 採用全新用戶端與網路結合模式，讓用戶可以自由地進行功能模組和資料庫組合，打造專屬自己的 Dr.eye 產品。

Dr.eye 譯典通 9.0 全民版包含即時翻譯、即時辭典、放大鏡和加值服務四個功能模組，同時還支援 Pandastar 即時通訊嵌入翻譯。

本主題提供下列參考資訊︰

    新增特色功能

    客戶服務

    必要說明

    版權聲明


新增特色功能

    今日焦點

    附加元件註冊

    PC 與 Dr.eye Space 資料同步

    錯字提報

    生字求助

    放大鏡

    Pandastar 即時通訊嵌入翻譯


客戶服務

公司名稱︰英業達股份有限公司

公司地址︰台北市士林區後港街 66 號

主 頁︰http://www.dreye.com/tw

客服專線︰+886 (02) 2880-9177

傳 真︰+886 (02) 2880-9184

E-mail︰service@dreye.com

服務時間：非國定假日之 10:00-17:00


必要說明

  1. 為了積極推廣使用正版軟體，並保障合法用戶的最大權益，Dr.eye 9.0 採用嚴格的註冊保護機制。您必須在15天內完成註冊啟用程式，否則無法繼續享用本軟體的任何功能或加值服務。
  2. Dr.eye 9.0 可以在 Windows XP / Windows 2003 Server/ Windows Vista 作業系統中執行，此說明主題中涉及的文字、圖示皆以 Windows XP Professional（繁體中文版）作業系統為例。
  3. 若要正確使用 Dr.eye 9.0 各功能模組，須確認作業系統中已安裝 Microsoft Internet Explorer 6.0 或更高版本。
  4. 此軟體中，當滑鼠移到某一個按鈕上時，會出現對應的文字提示，以幫助您更便捷地了解該按鈕所表示的功能或指令。
  5. 此說明主題中，為使文字簡潔，很多地方使用 Dr.eye 9.0 作為 Dr.eye 譯典通 9.0 全民版 的簡稱。
  6. 此說明主題中的介面描述和相關截圖，若非特別說明，均指預設狀態。建議您採用系統預設對照查看。
  7. 此說明主題中用粗體字表示按鈕、指令、視窗名字等在螢幕上顯示的文字。如︰點擊控制列中的 加值服務 圖示
    8. 。
  8. 若非特別說明，此說明主題中的「點擊」，即指按滑鼠左鍵一次；「雙擊」即指連續按滑鼠左鍵兩次；「右擊」則指按滑鼠右鍵一次。


版權聲明

Dr.eye 譯典通 名稱及其相關標識是英業達及其關係企業之注冊商標，版權歸英業達所有。

本產品使用的第三方資源，其版權歸相應方擁有。

  • 全文機器翻譯引擎
    • 授權于華建機器翻譯有限公司。


開始使用 Dr.eye 譯典通 9.0 全民版

正式使用 Dr.eye 9.0 前，您還需要註冊，並進行相關的 系統設定。

本主題提供下列參考資訊︰

    啟動 Dr.eye 譯典通 9.0

    今日焦點

    註冊

    Dr.eye 更新

    更新歷史

    技術支援

    說明

    PC 與 Dr.eye Space 資料同步

    更換介面語言和面板


啟動 Dr.eye 譯典通 9.0

方法一︰
安裝完畢後，在桌面上會有一個 Dr.eye 的捷徑圖示 [image] ，您只要雙擊這個圖示就可以打開 Dr.eye 9.0。

方法二︰

點擊 開始 -> 指向 所有程式 -> 指向 Dr.eye譯典通 資料夾 -> 點擊 Dr.eye 譯典通 9.0 全民版 執行程式。

注意︰安裝 Dr.eye 9.0 後初次開啟本軟體時，會出現 系統設定 視窗，完成系統設定後就可以打開 Dr.eye 9.0 的控制列。日後開啟 Dr.eye 9.0，將直接打開控制列。


今日焦點

啟動 Dr.eye 9.0 後，首先將出現今日焦點視窗。在今日焦點中，我們為用戶提供多項加值服務：權威字查詢，焦點資訊，其他資訊（新字推薦、你問我答、專題推薦等）和相關產品等。

注意︰如果您在 系統設定 -> Dr.eye 服務設定 中，去除勾選 今日焦點，那麼啟動 Dr.eye 9.0 時，今日焦點視窗就不會出現。

在今日焦點視窗頂端查詢框中輸入需要查詢的單字，按 Enter 或點選 [image] 按鈕，將連結進入 Dr.eye 權威查字頁面，檢視當前單字的相關解釋。

在焦點資訊或其他資訊區域中，點選相關內容連結，可以連結進入 Dr.eye 大眾字，查看詳細資訊內容。

點擊相關產品區域中的產品名稱，可以檢視此產品的詳細內容。

如果暫時不需要查看今日焦點內容，點擊視窗右上角關閉圖示，可以關閉今日焦點視窗。

小祕訣︰把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 今日焦點 可以再次開啟今日焦點視窗。


註冊

完成安裝後，您必須於15天內完成註冊啟用程式。

  • 在未完成此程式前，每次啟動 Dr.eye 9.0 時會提示剩餘使用天數，並提醒您盡快完成註冊啟用程式。
  • 為了積極推廣使用正版軟體，並保障合法用戶的最大權益。請務必注意：超過15天使用期，若尚未完成註冊啟用程式將無法繼續使用 Dr.eye 9.0 的任何功能模組。

Dr.eye 9.0 採用了全新的會員式註冊機制，進行註冊前需要首先成為 Dr.eye 會員。針對 Dr.eye 9.0 的自由組合模式，Dr.eye 9.0 用戶除了進行產品註冊外，還需要對購買安裝的附加元件進行註冊。

本主題提供下列參考資訊︰

    產品註冊

    附加元件註冊


產品註冊

為了方便您更快捷、靈活地註冊，我們為您提供兩種產品註冊方式。

網路註冊︰網路註冊是一種安全、便捷的註冊模式，如果您的電腦能方便地連接網際網路，我們建議您優先選擇網路註冊。

離線註冊︰除了通用的網路註冊外，您還可以使用離線註冊方式，例如︰透過傳真、信件或電話等方式，直接聯繫 Dr.eye 9.0 的客服中心進行註冊。


網路註冊

步驟一：

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 現在註冊 開啟產品註冊視窗。

小祕訣︰未完成產品註冊時，每次啟動 Dr.eye 9.0 時都將出現註冊提示視窗，選擇 確定 可以開始進行註冊。

步驟二：

選擇 網路註冊，然後點擊 下一步。

步驟三：

正確填寫您的電子信箱和產品序列號，然後點擊 下一步。

注意︰

  • 如果您已經是 Dr.eye 註冊會員，此處電子信箱請填寫您註冊 Dr.eye 會員時使用的電子信箱。如果您尚未註冊成為 Dr.eye 會員，請在上面產品註冊視窗中，正確填寫您的電子信箱地址，系統將自動為您產生一個 Dr.eye 會員帳號。
  • 如果您是重新安裝 Dr.eye 9.0 ，請採用原序列號進行註冊，另外填寫的電子信箱應與上次註冊時填寫的一致，否則將無法註冊成功。

步驟四：

Dr.eye 新會員請至電子信箱查收會員帳號認證信，並進行帳號啟動，然後點擊 下一步。

注意︰Dr.eye 舊會員無須進行帳號啟動，直接進入步驟五。

步驟五：

填寫您的會員帳號和密碼，點擊 確定 按鈕進行註冊。

小祕訣︰如果您忘記了您的帳號或密碼，可以點擊 取回帳號密碼 按鈕找回帳號和密碼。

步驟六：

註冊成功，點擊 確定 按鈕退出產品註冊視窗。


離線註冊

如果您的電腦無法連接網際網路，可以選擇 離線註冊。

步驟一：

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 現在註冊 開啟產品註冊視窗。

小祕訣︰未完成產品註冊時，每次啟動 Dr.eye 9.0 時都將出現註冊提示視窗，選擇 確定 可以開始進行註冊。

步驟二：

選擇 離線註冊，然後點擊 下一步。

步驟三：

填寫產品序列號，並將 Dr.eye 客服中心提供給您的註冊碼填入對應輸入框，然後點擊 確定。

步驟四：

註冊成功，點擊 確定 按鈕退出產品註冊視窗。


重新註冊

完成註冊後，您會發現控制列功能表中的 現在註冊 指令自動變為 重新註冊。當您準備使用新的序列號進行註冊時，可以選擇 重新註冊。

注意︰重新註冊成功後，所有已安裝和註冊的附加元件也需要重新購買和註冊。


附加元件註冊

購買和安裝 Dr.eye 附加元件後，必須進行註冊才能正式啟用。

注意︰請以產品註冊時使用的會員帳號登入 Dr.eye 網路商城購買您所需的附加元件。

步驟一︰

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點選 附加元件註冊，開啟 附加元件註冊 視窗。

步驟二︰

選擇需要註冊的附加元件，並輸入附加元件序列號。

步驟三︰

點選 網路註冊 按鈕，連結網際網路完成註冊。


Dr.eye 更新

註冊成功後，每次啟動 Dr.eye 9.0 時，都會自動連線 DrEye.com Server，尋找是否有更新服務。若有，螢幕右下方的工作列上方將會出現 Dr.eye 更新介面，一段時間後消失。同時在工作列中顯示 Dr.eye 更新圖示。雙擊更新圖示，可快速還原 Dr.eye 更新介面。Dr.eye 更新內容包括新字擴充和軟體更新。

小祕訣︰您可以在 系統設定 的 Dr.eye 服務設定 中選擇您需要的知訊和更新服務，避免不必要訊息的干擾。


更新歷史

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 更新歷史，您就可以看到 Dr.eye 9.0 的歷史更新情況︰待更新、已更新或已放棄。


技術支援

請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 技術支援，點擊滑鼠左鍵選擇您要了解的內容。譯典通知訊網 將為您提供專業的技術服務。

  • 點擊 Dr.eye 主頁，打開 Dr.eye 網站主頁，幫助您及時獲取各類知訊。

  • 點擊 Dr.eye 客戶服務，發送信件到 Dr.eye 客服電子信箱，告知您的疑問和需要，Dr.eye 將竭誠為您服務。

  • 點擊 Dr.eye 問題回報，連結進入 Dr.eye 網站問題回報頁面，填寫並提交您對 Dr.eye 的相關意見和建議，以及您在使用 Dr.eye 9.0 過程中遇到的自己不能解決的問題。


說明

Dr.eye 9.0 是一款多功能集成的辭典類軟體，如果使用時有任何困惑，請把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠指標移至 說明，點擊滑鼠左鍵選擇開啟視窗，如︰說明主題、每日小祕訣 或 關於 Dr.eye。

  • 點擊打開 說明主題，可以查看本軟體詳盡的功能說明和操作技巧。

  • 點擊 每日小祕訣，能一覽 Dr.eye 9.0 的操作祕笈。如果在小祕訣視窗下端點擊 啟動時顯示祕訣，以後每次開啟 Dr.eye 9.0 後就會自動打開 每日小祕訣 視窗。


PC 與 Dr.eye Space 資料同步

每一個 Dr.eye 9.0 註冊會員在 Dr.eye 網站上均有一個專屬的 Dr.eye Space， 可用於 Dr.eye 9.0 相關自建資料和查詢歷史記錄的備份。PC 與 Dr.eye Space 資料同步可以徹底解決用戶重裝 Dr.eye 9.0 後自建資料遺失的問題。只要用戶在重新安裝 Dr.eye 9.0 前將所有 PC 端的自建資料同步至 Dr.eye Space，重裝完成後再將 Dr.eye Space 中的資料同步至 PC 端即可。

步驟一︰

點擊 開始 -> 指向 所有程式 -> 指向 Dr.eye譯典通 資料夾 -> 點擊 PC 與 Dr.eye Space 資料同步，顯示 Dr.eye 資料同步視窗。

注意︰進行同步前必須先關閉 Dr.eye 9.0。

步驟二︰

選擇需要同步的內容（自建字庫 和 歷史記錄），同步方向（雙向、PC 到 Dr.eye Space、Dr.eye Space 到 PC）以及覆蓋原則（不覆蓋、PC 覆蓋 Dr.eye Space、Dr.eye Space 覆蓋 PC）。

注意︰

  • 自建字庫只有所選辭典為用戶自建辭典時才能勾選進行同步。
  • 覆蓋原則設定只對自建字庫同步有效，即若 PC 端和 Dr.eye Space 中同一自建辭典中具有同一自建字但解釋不同，根據覆蓋原則不同，同步後結果也不同。
    • 不覆蓋：同步後 PC 端和 Dr.eye Space 中該自建字的解釋各自保持不變；
    • PC 覆蓋 Dr.eye Space：同步後 PC 端解釋不變， Dr.eye Space 中該自建字的解釋變為與 PC 端相同；
    • Dr.eye Space 到 PC：同步後 Dr.eye Space 端解釋不變，PC 中該自建字的解釋變為與 Dr.eye Space 端相同；

步驟三︰

點擊 進階 按鈕，顯示進階介面，選擇需要更新的詞條。

小祕訣︰點擊勾選 PC 或 Dr.eye Space 可以快速勾選 PC 端或 Dr.eye Space 端所有詞條。

步驟四︰

點擊 確定 後返回到 Dr.eye 資料同步視窗。

步驟五︰

點擊 同步 按鈕同步更新 PC 和 Dr.eye Space 中相關 Dr.eye 資料。

本主題提供下列參考資訊︰

    自建辭典


更換介面語言和面板

Dr.eye 9.0 支援兩種介面語言（繁體中文和英文）。

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 介面語言，點擊滑鼠左鍵選擇您習慣使用的介面語言。

小祕訣︰選擇 套用系統語言，Dr.eye 9.0 介面語言將切換至與當前作業系統一致的語言。

Dr.eye 9.0 推出六種時尚的面板膚色（寶藍色、灰藍色、酒紅色、淡紫色、果綠色和湖藍色），用戶可以根據個人喜好自由更換面板。

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上把滑鼠移至 面板更換，點擊滑鼠左鍵選擇您習慣使用的面板顏色。


使用和管理控制列

啟動 Dr.eye 9.0 後，立即顯示其控制列。使用和管理控制列前，請先到 系統設定 中了解或修改 控制列設定。

本主題提供下列參考資訊︰

    移動控制列

    調整功能按鈕排序

    調整控制列圖示

    控制列狀態

    置於工作列

    點擊控制列

    關閉控制列


移動控制列

把滑鼠指標移至控制列最左側的 [image] 區域，按下滑鼠左鍵不放，移動滑鼠就可以把控制列任意拖動到合適的位置。


調整功能按鈕排序

Dr.eye 9.0 控制列中各功能按鈕預設排列順序從左至右依次為：即時翻譯、即時辭典、放大鏡和加值服務。您可以至 控制列設定 ，透過選擇常用功能，調整控制列中的功能按鈕顯示順序︰

  • 如果 使用手動選擇 常用功能，所選功能的圖示按鈕將依次顯示在控制列的最左側。
  • 如果 使用自動記憶 選擇常用功能，最近十六天內使用過的功能按鈕將依次顯示在控制列的最左側。


調整控制列圖示

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列 ，然後點擊滑鼠左鍵選擇您需要的圖示，如 大圖示 、小圖示 或 文字圖示。預設為 大圖示。


控制列狀態

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠移至 控制列，然後點擊滑鼠左鍵選擇您所喜歡的狀態，如︰橫向、視窗 或 吸附。

小祕訣︰不管在哪種狀態下，只要在 控制列設定 中勾選 滑鼠移開時，控制列縮為一條線，就可以把 Dr.eye 控制列變得更加簡約。


置於工作列

如果您需要一個完整的電腦桌面，不希望 Dr.eye 控制列阻礙視線，那麼您有兩種方法可以把控制列以小圖示的形式置於工作列。

方法一︰
把滑鼠指標移至控制列最左側的 [image] 區域，雙擊滑鼠左鍵。

方法二︰
把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列，點擊 置於工作列 選項。

點擊置於工作列上的 Dr.eye 9.0 的圖示，可以打開功能表，顯示全部功能模組。

如果要重新把控制列放回到電腦桌面上，請把滑鼠指標移至工作列上的 Dr.eye 9.0 的圖示，點擊滑鼠右鍵，然後點擊 控制列 中的 置於桌面 即可。

小祕訣︰您也可以雙擊工作列上的 Dr.eye 9.0 的圖示，快速還原控制列。


點擊控制列

當滑鼠指標移至控制列各按鈕上時，會看到按鈕彈出，停留片刻，便會出現該按鈕對應的功能提示。點擊該按鈕就能啟動對應功能，您也可以使用所提示的便捷鍵組合啟動此功能，例如，同時按下 ALT 和 T 鍵，便可以啟動 即時翻譯 功能。

本主題提供下列參考資訊︰

    便捷鍵設定


關閉控制列

關閉控制列不同於把控制列置於工作列，它實際上是完全退出 Dr.eye 9.0 應用程式，並關閉所啟動的全部功能模組（嵌入系統的功能除外，如 Pandastar 即時通訊嵌入翻譯）。有兩種簡單的方法可以關閉控制列︰

方法一︰
把滑鼠指標移至控制列最右側的關閉圖示上，點擊滑鼠左鍵。

方法二︰
把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 關閉。

關閉控制列前會要求您確認，這樣可以避免您因為操作失誤而立刻關閉 Dr.eye 9.0。


即時翻譯

即時翻譯 是 Dr.eye 系列產品中最具吸引力的功能之一，其多視窗顯示模式是英業達獨創的一項技術，已在多國獲得專利認證。在瀏覽文章時，看到不認識的單字，只要把滑鼠指標移至此單字上，就可以立即看到其解釋，這樣就可以大大地提高您獲取資訊的效率。

使用即時翻譯前，請先到 系統設定 中了解或修改 即時翻譯設定 和 即時視窗設定。

本主題提供下列參考資訊︰

    即時翻譯視窗簡介

    使用即時翻譯

    即時片語

    即時翻譯設定

    即時視窗設定


即時翻譯視窗簡介

Dr.eye 9.0 即時翻譯支援多辭典解釋羅列顯示。每本辭典名稱旁邊的 辭典開關 按鈕能讓視窗更加簡約化。使用前，請先到 辭典設定 中設定是否顯示多辭典、顯示哪幾本辭典以及排列順序。

  1. 鎖定視窗 / 取消鎖定︰設定即時翻譯視窗的顯示位置為浮動或固定。預設為浮動，隨著滑鼠指標移動。
    注意︰鎖定後，即時翻譯視窗的解釋區域預設將被自動隱藏，移動滑鼠至倒三角形的下拉圖示，可開啟隱藏的解釋區域。您若在 即時翻譯設定 中選擇 鎖定時顯示完整視窗（打勾）
    2. ，鎖定後解釋區域將無法被隱藏。

  2. 即時辭典︰打開即時辭典視窗，以查看目前查到的單字在 即時辭典視窗 中的完整解釋。

  3. 上一個︰查看本辭典字庫中的上一個單字的解釋。

  4. 下一個︰查看本辭典字庫中的下一個單字的解釋。

  5. 關閉 / 打開即時片語︰請參考 即時片語。

  6. 複製︰滑鼠選取當前視窗中的文字後，點擊 複製（便捷鍵︰Ctrl+C）按鈕，可複製所選取的文字到其他編輯器中。若未選取文字按 複製 按鈕，則複製當前視窗中所有內容。

  7. 英文單字衍生資訊︰滑鼠指標指向這兒時，會出現第二層視窗，可以查看目前查到的英文單字的各種變化形（包括名詞變化、動詞變化、形容詞變化等）、相關片語、同義詞、同義詞參見、反義詞、反義詞參見等。
    注意︰衍生資訊僅出現於英文單字的即時翻譯視窗中。

  8. 辭典開關︰打開或隱藏該辭典中當前單字的解釋內容。

  9. 切換到其他辭典︰滑鼠指標移至這兒時，會出現第二層視窗，可以選擇其他辭典作為當前辭典，查詢時採用就近匹配原則。
    注意︰僅指索引字為相同語種的辭典，如果尚未安裝更多符合條件的辭典，則不會顯示這個箭符。

  10. 查詢更多字義︰滑鼠指標移至這兒時，會出現第二層視窗，可以查看目前查到的單字的更多字義。通常我們會把這個單字最常用的解釋，放在第一個視窗中。

  11. 顯示例句︰滑鼠指標移至這兒時，會出現第二層視窗，可以查看與前面的字義匹配的例句。

  12. 線上查詢︰點擊連結進入 Dr.eye 權威字查詢頁面，進行線上查詢。

  13. 查詢次數︰顯示當前單字在即時辭典和即時翻譯中總共被您查詢過的次數。

注意︰如果解釋內容超過一個頁面，即時翻譯視窗底部將出現 前一頁 和 後一頁 按鈕，點擊將顯示前一頁或後一頁的解釋內容。


使用即時翻譯

步驟一︰

點擊控制列上的 即時翻譯 圖示按鈕，啟動即時翻譯功能。

步驟二︰

把滑鼠指標移至需要翻譯的單字上，稍作停留便會出現對應的即時翻譯視窗。

小祕訣︰您可以點擊即時翻譯視窗將其設為當前視窗，然後按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪調整視窗中字體大小。

步驟三︰

繼續把滑鼠指標移至解釋區域右邊的箭頭圖示上，就可以打開更多視窗，查看更多資訊。

步驟四︰

把滑鼠指標移出解釋區域，翻譯視窗就會自動消失。

步驟五︰

再次點擊控制列上的 即時翻譯 圖示按鈕，以關閉即時翻譯功能。


即時片語

預設情況下，Dr.eye 9.0 處於打開即時片語狀態。這時，不僅相鄰的片語可以翻譯，如果片語中插入了常用的名詞、動詞、甚至句子，也可以辨識並正確解釋。

如果在即時翻譯視窗中點擊 關閉即時片語 按鈕（按鈕位置可參看 即時翻譯視窗簡介），即時翻譯時就只能辨識單字或相連型的片語，而無法識別不相連型的片語。


即時辭典

Dr.eye 9.0 即時辭典採用全新介面設計，更簡潔、更便捷。Dr.eye 譯典通 9.0 全民版即時辭典預設資料包括：英漢漢英辭典和國語詞典，以及英語用法和英語文法兩本語言參考資料。

本主題提供下列參考資訊︰

    即時辭典視窗簡介

    查詢單字解釋

    使用萬用字元查詢

    查詢例句

    查詢相鄰單字或查詢歷史

    增加註釋

    錯字提報

    生字求助

    線上查詢

    自建辭典


即時辭典視窗簡介

Dr.eye 9.0 即時辭典支援多辭典解釋顯示。 每本辭典的名稱旁邊的 辭典開關 按鈕能讓視窗更加簡約化。使用即時辭典前，請先到 辭典設定 中設定是否顯示多辭典、顯示哪幾本辭典以及排列順序。您還可以點擊 線上查詢 連結至 Dr.eye 權威字檢視更多解釋。

  1. 首頁︰解釋區域內容切換至首頁。首頁顯示 推薦新字 和 精品專題 等內容，點擊相關文字連結可以連結至 Dr.eye 網站查看詳細內容。

  2. 自建辭典︰自建一個新的辭典，並自定義名稱和類型。請參看 自建辭典。

  3. 設定︰開啟系統設定視窗，進行相關設定。

  4. 更多︰點擊將顯示更多操作選項──註釋、前一個、後一個 和 錯字提報。點擊功能表中各選項可以實現不同功能。
    • 註釋︰可針對辭典工具中已存在的單字加入解釋，請參看 增加註釋。
    • 前一個︰查詢本辭典字庫中的上一個單字。
    • 後一個︰查詢本辭典字庫中的下一個單字。
    • 錯字提報︰發現當前查詢單字拼寫或字義等有誤，將錯誤上傳反饋給 Dr.eye 支援部門。

  5. 索引清單︰所有的單字以字母順序排列，點擊可在下拉選單中選擇單字。

  6. 上一層/下一層︰返回前一次或後一次查詢記錄。

  7. 解釋查詢/例句查詢︰查詢輸入欄中的單字解釋或搜尋 Dr.eye 權威字資料庫中包含查詢單字的例句。
    小祕訣︰長按此按鈕可切換其功能──解釋查詢 [image] 或例句查詢 [image] 。
    注意︰只有當前辭典為英漢漢英辭典時才可切換至例句查詢，例句查詢請參看 查詢例句 。

  8. 查詢次數︰顯示當前單字在即時辭典和即時翻譯中總共查詢過的次數。

  9. 放大/縮小︰放大或縮小解釋區域中的辭典內容。

    10. 小祕訣︰如果即時辭典為當前視窗，按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵或 Ctrl + 滑鼠滾輪可以快速調整字體大小。

  10. 辭典開關︰顯示或隱藏當前單字在這本辭典中的解釋。

  11. 關閉例句︰隱藏這條解釋所對應的例句。

  12. 開啟例句︰顯示這條解釋所對應的例句。

  13. 書架︰顯示即時辭典中的辭典目錄。

  14. 查詢歷史︰顯示近期查詢過的單字清單、查詢次數和最後查詢時間。

  15. 查詢結果︰包含當前單字的所有辭典清單，點擊其中某本辭典，快速查看此辭典中解釋。

    16. 小祕訣︰透過點擊查詢結果中辭典選項，可以讓您便捷地查看所需辭典中解釋。

  16. 完整介面/精簡介面︰切換為完整介面或精簡介面。


查詢單字解釋

步驟一︰

點擊控制列上的 即時辭典 按鈕，打開即時辭典視窗。

步驟二︰

在輸入框內，直接輸入您要查詢的單字，按 Enter 鍵確認或 解釋查詢 按鈕後，就可以看到該單字的解釋了。

小祕訣︰

  • 您也可以先選取要查詢的單字，再點擊控制列上的 即時辭典 按鈕，這時，即時辭典一打開就會顯示所選取單字的解釋。
  • 輸入單字時，輸入框下會出現下拉選單，您可以從中直接點擊其中的單字，或按上下方向鍵選擇，這樣就不必完整輸入整個單字了。
  • 點擊查詢結果中辭典選項，可以讓您便捷地查看所需辭典中解釋。

步驟三︰

把滑鼠指標移至解釋區中的某個單字，雙擊滑鼠左鍵，便可以立即查到此單字的對應翻譯，這就實現了交叉查詢。


使用萬用字元查詢

在查詢中英單字時，如果您不清楚完整的中文詞組或英文單字的完整拼寫，可以使用萬用字元進行查詢。Dr.eye 9.0 支援 ? 和 * 兩種萬用字元。

  • ?︰使用這個符號代替您不知道的一個字母或漢字。
  • *︰使用這個符號代替您不知道的若干個連續的字母或漢字。

步驟一︰

在輸入框內，輸入包含萬用字元的單字或詞組，按 Enter 鍵確認或 解釋查詢 按鈕。解釋區域中將顯示候選查詢單字。

步驟二︰

在候選查詢單字清單中，雙擊您需要查詢的單字，檢視其解釋。


查詢例句

Dr.eye 9.0 提供本地例句和線上例句查詢。

注意︰本地例句是用戶本地資料庫中所包含例句，顯示在相關字義後；線上例句只有當前辭典為英漢漢英辭典時才有效。

查詢本地例句

查詢單字解釋後，在解釋區域中相關字義後將顯示對應字義的例句。

注意︰檢視例句後，點擊 關閉例句 按鈕，可以將其隱藏。

查詢線上例句

步驟一︰

長按 解釋查詢 按鈕（按鈕位置可參看 即時辭典視窗簡介）切換至例句查詢狀態。

步驟二︰

在輸入框內，直接輸入您要查詢的單字，按 Enter 鍵確認或 例句查詢 按鈕後，在解釋區域中將顯示 Dr.eye 網站權威字資料庫中所有包含此單字的例句。

本主題提供下列參考資訊︰

    查詢單字解釋


查詢相鄰單字或查詢歷史

查詢相鄰單字一般有三種方法︰

  1. 點擊索引列右邊的箭頭，就可以顯示以字母排序的單字清單，供您查詢相鄰單字。
  2. 點擊 更多 按鈕打開下拉功能表，然後點擊 前一個 或 後一個 按鈕（按鈕位置可參看 即時辭典視窗簡介），可以查詢緊鄰的前後單字。
  3. 按鍵盤中的向上或向下按鍵，可以快速查詢前後單字。

查詢歷史也有兩種方法︰

  1. 點擊 上一層 或 下一層 按鈕（按鈕位置可參看 即時辭典視窗簡介），可以查詢 前一次或後一次查詢過的單字。

  2. 點擊 查詢歷史 標籤（按鈕位置可參看 即時辭典視窗簡介），顯示近期查詢過的單字清單，雙擊這些單字，可以再次查看、複習對應的解釋。

    小祕訣：

    • 在查詢歷史中，除了可以檢視查詢單字清單，還可以檢視各單字查詢次數和最後查詢時間。
    • 右擊查詢歷史清單，將出現功能表，點擊 刪除 可將選取單字從查詢歷史中刪除。


增加註釋

增加註釋的功能在英漢漢英辭典、國語詞典等大多數辭典工具中都有效。

注意：自建辭典中的單字不能增加註釋。

步驟一︰

查到您要增加註釋的單字後，點擊 更多 按鈕（按鈕位置可參看 即時辭典視窗簡介），然後在開啟的功能表中點擊 註釋。

步驟二︰

在打開的註釋視窗中輸入註釋內容，然後點擊 儲存 加入註釋。

步驟三︰

加入註釋後，在當前辭典的單字解釋後會顯示加入的 註釋 內容。

步驟四︰

如果不再需要所加入的註釋，請先查詢這個單字，然後開啟註釋視窗，點擊 刪除 按鈕即可。


錯字提報

Dr.eye 竭力為用戶提供權威、正確的資料，但資料庫中若還存在錯誤內容，您可以將這些錯誤反饋給我們。我們將及時更新和修正。錯字提報法如下：

步驟一︰

查詢到發現錯誤的單字，點擊 更多 按鈕（按鈕位置可參看 即時辭典視窗簡介），然後在開啟的功能表中點擊 錯字提報 ，開啟 錯字提報 視窗。

步驟二︰

點擊辭典下拉選單，選擇錯誤出現的辭典。

步驟三︰

在空白輸入框中明確填寫錯誤問題，填寫完成後點擊 上傳 按鈕將此錯誤反饋給我們。


生字求助

詞海茫茫，我們很難為您提供所有您所需查詢單字的解釋。但我們對您的需求將「有求必應」。您可以利用生字求助功能向我們提出相關單字查詢需求，具體步驟如下：

注意：Dr.eye 9.0 目前支援中、英、日生字求助。

步驟一︰

輸入所需查詢單字後，若此單字在您安裝的資料庫和 Dr.eye 大眾字庫中不存在，可以點擊解釋區域中的 生字求助 連結，開啟 生字求助 視窗。

步驟二︰

選擇求助生字所屬語言以及您想查詢的解釋語言。

步驟三︰

點擊 上傳 按鈕，提交您的求助內容。

小祕訣：我們會及時對您提出的生字求助做出回覆，回覆意見將以訊息形式發送至您的 Dr.eye 會員帳號。審核通過的生字將加入 Dr.eye 大眾字供所有 Dr.eye 用戶查閱。


線上查詢

在即時辭典中查詢單字解釋時，在解釋區域的最下方有 線上查詢 連結，點擊此連結可進入 Dr.eye 權威字進行線上查詢。


自建辭典

您可以在即時辭典中自建辭典，整理並收集日常學習中遇到的單字﹗

步驟一︰

點擊即時辭典視窗中的 自建辭典 按鈕（按鈕位置可參看 即時辭典視窗簡介），開啟 自建辭典 視窗。

步驟二︰

點擊 新增 後，請輸入新增辭典的名稱，選擇辭典的類型。

步驟三︰

點擊 確定 -> 點擊 關閉 後，新增辭典將出現在即時辭典目錄下的自建辭典中。

小祕訣︰自建辭典新增完成後，可以為每本自建辭典編輯特有的字庫，編輯方法請參看 自建字庫。


自建字庫

步驟一︰

點擊 自建辭典 按鈕（按鈕位置可參看 即時辭典視窗簡介），開啟 自建辭典 視窗。

步驟二︰

在 自建辭典 視窗中選擇需要編輯字庫的自建辭典，然後點擊 字庫 按鈕，開啟 自建字庫 視窗。

步驟三︰

點擊 新增 按鈕，開始新增單字。

步驟四︰

依次輸入 關鍵詞、解釋內容 等，不同辭典中需要輸入內容也不盡相同。

小祕訣︰擴充英文新字時，要鍵入 KK 及 DJ 音標。只要點擊音標輸入框，就會出現音標符號表，供您選擇輸入，很簡單哦。

步驟五︰

在 解釋內容 內輸入單字解釋後，點擊 確定 按鈕即可完成此次新增。您還可以點擊 下一字義 以鍵入不同詞性或解釋。

步驟六︰

這樣，一個自建字就建成了，您可以點擊 新增 按鈕自建更多新字，或者點擊 編輯 按鈕修改已有的自建字。

步驟七︰

點擊 匯出 按鈕，把目前使用的辭典中的自建字以獨特的自建字檔案格式（.dbl）或純文字檔案格式（.txt）儲存到硬碟中；而點擊 匯入 按鈕，可以把硬碟中某個自建字檔案中的單字全部加入到目前使用的辭典中。使用這兩個按鈕，您就可以和朋友分享自建字了。

需要匯入自建字庫的 .txt 資料編輯時請遵循以下格式︰

  • 此檔案以行作為基本單位，每個單字的內容依序由單字和字義組成。

  • 單字之間以空行分隔。

  • 每行內容不得超過40位元組，每個單字的所有內容（即單字和字義）不得超過100位元組。

簡單示例如下：


放大鏡

放大鏡是 Dr.eye 9.0 新增的特色功能之一，讓用戶獲得「更清晰」世界。放大鏡可以放大螢幕中所有內容，包括圖片、文字、視窗等。

步驟一︰

點擊控制列中的 放大鏡 圖示，啟動放大鏡功能。

小祕訣︰您也可以同時按 Ctrl 和 M，快速啟動放大鏡。

步驟二︰

移動滑鼠，將放大鏡移至您需要放大的內容上。

步驟三︰

滾動滑鼠滾輪可以調整放大倍數。

小祕訣︰按 Ctrl + 加減鍵或 Ctrl + 上下鍵或 Ctrl + 左右鍵也可調整放大倍數。

步驟四︰

點擊滑鼠左鍵或右鍵，可以最小化放大鏡，使其以小圖示形式顯示在螢幕上。

小祕訣︰點擊放大鏡小圖示上的 還原 圖示 [image] ，可還原放大鏡並再次使用。

步驟五︰點擊放大鏡小圖示上的 關閉 圖示 [image] ，關閉放大鏡功能。

小祕訣︰點擊控制列中的 放大鏡 圖示 [image] 或同時按 Ctrl 和 M，也可關閉放大鏡功能。


加值服務

Dr.eye 9.0 為用戶提供多項加值服務，您可以自由選擇使用。

點擊控制列中的 加值服務 圖示 [image] ，打開加值服務的選單。

  • 點擊 免費加值包下載 進入 Dr.eye 譯典通 9.0 全民版免費加值包下載區，選擇下載和安裝相關免費加值包；
  • 點擊 線上升級購買 進入 Dr.eye 網路商城，選擇購買或租賃相關 Dr.eye 附加元件和功能；
  • 點擊 大眾字 www.dreye.com 進入 Dr.eye 大眾字社群，查詢相關大眾字。


Pandastar 即時通訊嵌入翻譯

安裝完成 Dr.eye 9.0 重新啟動電腦後在 Pandastar 即時通訊中即自動嵌入 Dr.eye 翻譯選項，無須手工安裝或設定。Pandastar 即時通訊嵌入翻譯功能，方便您在 PandaStar 中使用不同語言和他人交流。

Pandastar（熊貓星球）是一款結合即時聊天、寵物養成和網路社群的多媒體娛樂軟體，讓用戶在熊貓的養育過程中，獲得「科技與人文」的新娛樂體驗。

步驟一︰

在 PandaStar 即時通訊視窗的輸入框中輸入一句英文，然後點擊 Dr.eye 圖示 [image] ，在打開的功能表中點擊 英譯繁。

小祕訣︰點擊 Dr.eye 圖示 [image] ，然後在打開的功能表中點擊 設定 進入設定視窗，勾選 使用便捷鍵啟動預設翻譯類型，並選擇一種您常用的翻譯類型設定為預設翻譯類型，為其設定便捷鍵。這樣下次要進行該類型翻譯時，就可使用便捷鍵快速獲取翻譯結果了。

步驟二︰

稍等片刻，輸入框中的英文被替換為翻譯後的繁體中文。


系統設定

開始使用 Dr.eye 9.0 時，您可以先對其外觀、功能操作等進行個性化設定。（當然您也可以什麼也不做，輕輕鬆鬆享用我們出廠時的預設設定。）

步驟一︰

把滑鼠指標移至控制列最左側的 [image] 區域，點擊滑鼠右鍵，然後在打開的功能表上點擊 系統設定。

小祕決︰點擊 開始 -> 指向 所有程式 -> 指向 Dr.eye譯典通 資料夾 -> 點擊 設定，可以不用開啟 Dr.eye 9.0 進行系統設定。

步驟二︰

此時會出現 Dr.eye 系統設定 視窗，點擊左側各選項即可進行相關設定。

本主題提供下列參考資訊︰

    控制列設定

    便捷鍵設定

    辭典設定

    即時視窗設定

    即時翻譯設定

    Dr.eye 服務設定


控制列設定

常用功能選擇

您可以根據自己的喜好 使用自動記憶 或 使用手動選擇 選擇常用功能。

  • 使用自動記憶︰系統自動把最近十六天中經常使用的功能作為常用功能，優先顯示於控制列的前面。
  • 使用手動選擇︰點擊勾選您喜愛的功能作為常用功能，優先顯示於控制列的前面。

  • 點擊 預設值，可以隨時還原到系統預設狀態。

小祕訣︰使用自動記憶 可以人性化地根據您的使用習慣排列按鈕順序。

使用音效

    Dr.eye 9.0 預設 使用音效，也就是當滑鼠指標移至控制列上某個功能按鈕或點擊這些按鈕時，會播放音效，很酷哦﹗

滑鼠移開時，控制列縮為一條線

    點擊勾選 滑鼠移開時，控制列縮為一條線，Dr.eye 控制列就會隨時自動收縮為一條線，只要把滑鼠指標移到線上即可使之還原。

本主題提供下列參考資訊︰

    調整功能按鈕排序


便捷鍵設定

Dr.eye 9.0 支援全部四個功能模組的便捷鍵設定。

  • 您不僅可以為每個功能選擇是否使用便捷鍵，還可以改變所用的按鍵組合。

  • 點擊 預設值，可以隨時還原到系統預設狀態。我們預設為三大常用功能（即時翻譯、即時辭典和放大鏡）提供便捷鍵組合。

本主題提供下列參考資訊︰

    點擊控制列


辭典設定

辭典設定是分別對 即時辭典 和 即時翻譯 中的辭典選項進行選擇設定。

點擊辭典設定視窗上方的某模組標籤，開始對該模組使用的辭典進行設定。勾選您所需要的辭典，並透過 上移、下移、移至頂部 和 移至底部 按鈕調整辭典在解釋視窗中的順序。

注意︰大眾字 位置不能調整，只能顯示在解釋視窗最後。


即時視窗設定

即時視窗設定是對即時翻譯視窗的色彩、字體等進行設定。

  • 色彩設定︰提供即時視窗中各種文字、背景的顏色選擇。

  • 透明視窗︰設定即時視窗的透明度。

  • 音標︰設定即時視窗中音標的顯示模式，如︰不顯示音標、顯示KK音標 或 顯示DJ音標。

  • 字體大小︰設定即時視窗中字體的大小。


即時翻譯設定

透過 即時翻譯設定，您可以自訂即時翻譯視窗。

  • 延遲時間︰設定即時翻譯時滑鼠指標停留多長時間後出現即時翻譯視窗。

  • 取詞︰選擇取詞模式，如︰滑鼠直接取詞、滑鼠右鍵取詞、Ctrl+滑鼠右鍵取詞 或 Ctrl+滑鼠取詞。

  • 多視窗︰設定可以同時顯示幾個即時翻譯視窗。

  • 此外，您還可以選擇是否套用 Alt + 選取文字取詞、僅翻譯英文、是否智慧斷詞、鎖定時是否顯示完整視窗、是否自動啟動以及是否顯示單字檢索次數等。

    注意︰Alt + 選取文字取詞 是 Dr.eye 9.0 提供的又一種取詞方式，透過該種方式可以進行更精確地取詞。取詞方法如下：首先在介面中選擇需要解釋的單字或片語，然後按 Alt 鍵，您就可以在滑鼠所在位置的即時翻譯視窗中檢視其解釋。


Dr.eye 服務設定

Dr.eye 服務 是 Dr.eye 為註冊會員提供的免費加值服務，內容包括新字擴充、軟體更新、自動更新和今日焦點等。您可以在此選擇您所需要的服務項目，濾去您目前也許還不需要的項目。

注意︰

  • 安裝並完成 Dr.eye 9.0 產品註冊後，才能獲得以上加值服務。
  • 只有在您的電腦連接網際網路狀態下才能享受這些加值服務。
  • 離線註冊的用戶如果在連接網際網路後需要獲取以上加值服務，需要將註冊時客服人員告知您的會員帳號填入帳號名稱欄中。

勾選 自動更新 後，新字擴充和軟體更新時提示視窗將不再出現，而是自動下載擴充和更新，擴充或更新完成後會出現完成提示。此提示在一段時間後自動消失。

注意︰部分軟體更新需要關閉 Dr.eye 才能完成。此類更新程式下載完成後將詢問您 立即更新、關閉 Dr.eye 後更新 還是 以後更新。

  • 立即更新：系統立即自動關閉 Dr.eye 進行更新，更新完成後再自動啟動 Dr.eye；
  • 關閉 Dr.eye 後更新：待您稍後手工關閉 Dr.eye 後再進行更新；
  • 以後更新：暫時不進行更新，下次開啟 Dr.eye 時將再次提醒您。

本主題提供下列參考資訊︰

    Dr.eye 更新


Q & A

Q1: 我的電腦沒有光碟機，如何安裝 Dr.eye 9.0？
A1: 您可以透過另一台有光碟機的電腦分享它的光碟機來安裝 Dr.eye 9.0︰

  • 把 Dr.eye 9.0 安裝光碟放入光碟機中；
  • 把這個光碟機設為資源共享；
  • 在您的電腦中，把那個已分享的光碟機設為 連線網路磁碟機；
  • 在您的電腦中，打開網路上的芳鄰，執行 Setup.exe 就可以開始安裝 Dr.eye9.0 了。

    • Q2: 如何使 Dr.eye 9.0 即時翻譯支援 PDF 檔案格式？
    A2: 可能有以下三種情況︰

  • 若先裝 Acrobat，再裝 Dr.eye 9.0，即時翻譯應該可以支援 Acrobat 格式。
  • 若先裝 Dr.eye 9.0，再裝 Acrobat，可能會發生即時翻譯不支援 Acrobat 格式的問題。當發生這種情況時，請打開 Dr.eye 安裝光碟，雙擊 support 目錄下的 setup 安裝後，即時翻譯就能支援 Acrobat 格式了，也可以手動把 Dr.eye 安裝後生成的目錄下的 Dreye50.api 檔案複製到 Acrobat 的 plug_ins 目錄下。
  • 若用戶安裝的是英文版 Acrobat，需在安裝時選擇 Asian language support，即時翻譯才能支援 Acrobat 格式的中譯英。

    Q3: 點擊桌面上 Dr.eye 9.0 的圖示後為什麼沒看到控制列出現？
    A3: 請先查看一下電腦右下角的工作列上是否有個 Dr.eye 9.0 小圖示。如果有，請把滑鼠指標指向這個小圖示，點擊滑鼠右鍵，在打開的功能表上把滑鼠指標移至 控制列，點擊選擇 置於桌面，或雙擊滑鼠，控制列就會出現在桌面上了。

    Q4: 系統中同時安裝有兩個不同版本的 Acrobat 時，為什麼即時翻譯僅能在後安裝的那個 Acrobat 版本中抓字？
    A4: 當同一系統中先後安裝兩個不同版本的 Acrobat 後，後安裝的 Acrobat 安裝時會將原先 Acrobat 的一些註冊資訊移除，導致 Dr.eye Engine for Acrobat 的安裝程式無法將 Dreye50.api 正確複製到 Acrobat 前一個安裝版本的 plug_ins 目錄下。用戶只要手工複製一下就可以解決這個問題了。

    Q5: 為什麼覆蓋安裝 Dr.eye 9.0 後，擴充好的新字會消失？
    A5: 覆蓋安裝時選擇「修復」安裝或「修改」安裝並且選擇了辭典（打勾），就會覆蓋原來的資料庫，導致用戶擴充的新字消失（自建字和註釋保留）。所以建議用戶在覆蓋安裝時選擇「修改」安裝但不要勾選辭典。